summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorUlrich Bauer <mail@ulrich-bauer.org>2016-12-12 15:00:16 +0100
committerUlrich Bauer <mail@ulrich-bauer.org>2016-12-12 15:00:16 +0100
commitbb5407b3dfc05cdfef6d4260c81750926d882843 (patch)
tree303b1165ebe8ceabb131bffab345acebeaa5a3da /setup.py
parent2627c54de7891fbb5b9c3df72167d8c117058561 (diff)
parentd8ef50e225f7abfbf8d085c808e77857827e5274 (diff)
Merge commit 'd8ef50e225f7abfbf8d085c808e77857827e5274' into python-pr
* commit 'd8ef50e225f7abfbf8d085c808e77857827e5274': Added note that phat module can be installed with pip, without downloading source Updated readme.md to mention the Python bindings, set python bindings version number to 1.5.0 to match main project version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6d082d7..1ce0e51 100644
--- a/setup.py
+++ b/setup.py
@@ -51,11 +51,11 @@ if sys.version_info < (3,4,0):
setup(
name='phat',
- version='0.0.1',
+ version='1.5.0',
author='Bryn Keller',
author_email='bryn.keller@intel.com',
url='https://bitbucket.org/phat-code/phat',
- description='Python bindings for PHAT',
+ description='Python bindings for PHAT, the C++ based Persistent Homology Algorithm Toolbox',
license = 'LGPL',
keywords='algebraic-topology PHAT distributed topology persistent-homology',
long_description=long_description,