summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--python/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
index 556b722..f366e88 100644
--- a/python/setup.py
+++ b/python/setup.py
@@ -42,6 +42,7 @@ class BuildExt(build_ext):
for ext in self.extensions:
ext.extra_compile_args = opts
ext.include_dirs.append(pybind11.get_include())
+ ext.include_dirs.append(pybind11.get_include(user=True))
build_ext.build_extensions(self)
setup(