summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorMario Mulansky <mario.mulansky@gmx.net>2017-10-04 22:01:52 -0700
committerMario Mulansky <mario.mulansky@gmx.net>2017-10-04 22:01:52 -0700
commit2af020ee53a006436fb69bf80b28d5a850ae8c43 (patch)
tree988d0be91bc678169fdc7934d5494dcf9f8f8768 /.travis.yml
parent9fa10fe30e3216170f41ce47797c7a3a56e17a5f (diff)
parentde571efd0894f0332eadec7e4a2184f9a4ffaf25 (diff)
Merge branch 'master' of github.com:mariomulansky/PySpike
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index d23d865..bcf447e 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,10 +1,10 @@
language: python
python:
- - "2.6"
- "2.7"
- "3.3"
- "3.4"
- "3.5"
+ - "3.6"
env:
- CYTHON_INSTALL="pip install -q cython"
- CYTHON_INSTALL=""
@@ -20,4 +20,4 @@ install:
script:
- python setup.py build_ext --inplace
- nosetests
- - nosetests test/numeric
+ - travis_wait 30 nosetests test/numeric