summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMario Mulansky <mario.mulansky@gmx.net>2021-12-29 17:27:52 -0600
committerMario Mulansky <mario.mulansky@gmx.net>2021-12-29 17:27:52 -0600
commit74445a5c93fb029e140e70c2ef28304c12e0a85e (patch)
treef8296aae22d653c45fc469cdca99eff773867c16
parent17fd0f63712a38c5b5e08456f6e9b192fee41c83 (diff)
Remove --inplace from workflow install
-rw-r--r--.github/workflows/python-package.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.github/workflows/python-package.yml b/.github/workflows/python-package.yml
index 0f9e548..81724d8 100644
--- a/.github/workflows/python-package.yml
+++ b/.github/workflows/python-package.yml
@@ -36,7 +36,7 @@ jobs:
if [ -f requirements.txt ]; then pip install -r requirements.txt; fi
- name: Install package
run: |
- python setup.py build_ext --inplace
+ python setup.py build_ext
# - name: Lint with flake8
# run: |
# # stop the build if there are Python syntax errors or undefined names