summaryrefslogtreecommitdiff
path: root/pyspike/spike_sync.py
diff options
context:
space:
mode:
authorMario Mulansky <mario.mulansky@gmx.net>2015-10-12 11:20:03 +0200
committerMario Mulansky <mario.mulansky@gmx.net>2018-06-02 12:59:43 -0700
commit6c68690b992a6dfabf8259e265cf427fc6f193eb (patch)
tree2d929ef6a5108a9ad24976a98096f46893818ff4 /pyspike/spike_sync.py
parent18ea80e2d01e9eb4ceee17219f91098efbcdf67c (diff)
added coincidence single profile to python backend
missing function in python backend added, identified and fixed a bug in the implementation as well
Diffstat (limited to 'pyspike/spike_sync.py')
-rw-r--r--pyspike/spike_sync.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyspike/spike_sync.py b/pyspike/spike_sync.py
index 1d2ecdb..66aa906 100644
--- a/pyspike/spike_sync.py
+++ b/pyspike/spike_sync.py
@@ -315,7 +315,7 @@ sure that PySpike is installed by running\n \
'python setup.py build_ext --inplace'!\n \
Falling back to slow python backend.")
# use python backend
- from cython.python_backend import coincidence_single_profile_python \
+ from cython.python_backend import coincidence_single_python \
as coincidence_impl
if max_tau is None: