summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMario Mulansky <mario.mulansky@gmx.net>2017-10-04 21:56:40 -0700
committerGitHub <noreply@github.com>2017-10-04 21:56:40 -0700
commitde571efd0894f0332eadec7e4a2184f9a4ffaf25 (patch)
tree0e6bf7b745a5baae0bee0a4d8a2873c8ca4bef85 /setup.py
parentf4ea757a1a32be3df440b4d742cafd5036544225 (diff)
parentecd4b5f0f7e93859c1262593e2c09e1eb6775819 (diff)
Merge pull request #27 from mariomulansky/develop
Merge v 0.5.2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 76a27e4..afcfa16 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ to compile cython files:
python setup.py build_ext --inplace
-Copyright 2014-2016, Mario Mulansky <mario.mulansky@gmx.net>
+Copyright 2014-2017, Mario Mulansky <mario.mulansky@gmx.net>
Distributed under the BSD License
@@ -62,7 +62,7 @@ elif use_c: # c files are there, compile to binaries
setup(
name='pyspike',
packages=find_packages(exclude=['doc']),
- version='0.5.1',
+ version='0.5.2',
cmdclass=cmdclass,
ext_modules=ext_modules,
include_dirs=[numpy_include()],
@@ -79,7 +79,7 @@ train similarity',
# 3 - Alpha
# 4 - Beta
# 5 - Production/Stable
- 'Development Status :: 3 - Alpha',
+ 'Development Status :: 3 - Beta',
# Indicate who your project is intended for
'Intended Audience :: Science/Research',
@@ -89,12 +89,12 @@ train similarity',
'License :: OSI Approved :: BSD License',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6'
]
)