summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index d23d865..bcf447e 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,10 +1,10 @@
language: python
python:
- - "2.6"
- "2.7"
- "3.3"
- "3.4"
- "3.5"
+ - "3.6"
env:
- CYTHON_INSTALL="pip install -q cython"
- CYTHON_INSTALL=""
@@ -20,4 +20,4 @@ install:
script:
- python setup.py build_ext --inplace
- nosetests
- - nosetests test/numeric
+ - travis_wait 30 nosetests test/numeric