summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml5
1 files changed, 2 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index d23d865..2877331 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,10 +1,9 @@
language: python
python:
- - "2.6"
- "2.7"
- - "3.3"
- "3.4"
- "3.5"
+ - "3.6"
env:
- CYTHON_INSTALL="pip install -q cython"
- CYTHON_INSTALL=""
@@ -20,4 +19,4 @@ install:
script:
- python setup.py build_ext --inplace
- nosetests
- - nosetests test/numeric
+ - travis_wait 30 nosetests test/numeric