summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml3
-rw-r--r--setup.py5
2 files changed, 8 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 1035775..1562d21 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,6 +2,9 @@ language: python
python:
- "2.6"
- "2.7"
+ - "3.3"
+ - "3.4"
+ - "3.5"
env:
- CYTHON_INSTALL="pip install -q cython"
- CYTHON_INSTALL=""
diff --git a/setup.py b/setup.py
index 960c684..0bd9173 100644
--- a/setup.py
+++ b/setup.py
@@ -89,6 +89,11 @@ train similarity',
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
+
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
],
package_data={
'pyspike': ['cython/cython_add.c', 'cython/cython_profiles.c',