summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--tikzit/NEWS2
-rw-r--r--tikzit/configure.ac2
-rw-r--r--tikzit/src/Makefile.am2
3 files changed, 3 insertions, 3 deletions
diff --git a/tikzit/NEWS b/tikzit/NEWS
index 6840c1f..827abe7 100644
--- a/tikzit/NEWS
+++ b/tikzit/NEWS
@@ -1,4 +1,4 @@
-tikzit 1.1 (?) :
+tikzit 1.1 (2015-07-22) :
* Fix bug where copy-and-paste would lose edge anchors
* Allow tikzit-specific preview code to be omitted from preambles
* Holding down CTRL allows you to drag the graph
diff --git a/tikzit/configure.ac b/tikzit/configure.ac
index 296daa5..a86156b 100644
--- a/tikzit/configure.ac
+++ b/tikzit/configure.ac
@@ -2,7 +2,7 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ([2.60])
-AC_INIT([TikZiT], [1.0],
+AC_INIT([TikZiT], [1.1],
[http://sourceforge.net/apps/trac/tikzit],
[tikzit],
[http://tikzit.sourceforge.net])
diff --git a/tikzit/src/Makefile.am b/tikzit/src/Makefile.am
index ffd05bf..5108e9c 100644
--- a/tikzit/src/Makefile.am
+++ b/tikzit/src/Makefile.am
@@ -130,7 +130,7 @@ common/tikzlexer.m common/tikzlexer.h: common/tikzlexer.lm
common/tikzlexer.h: common/tikzlexer.m
common/tikzparser.m common/tikzparser.h: common/tikzparser.ym
- $(AM_V_GEN)$(YACC) --defines=common/tikzparser.h --output-file=common/tikzparser.m $^
+ $(AM_V_GEN)$(YACC) --defines=common/tikzparser.h --output=common/tikzparser.m $^
# ordering hack for parallel builds
common/tikzparser.h: common/tikzparser.m