summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2014-12-18 14:44:34 +0000
committersalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2014-12-18 14:44:34 +0000
commit12c3b6aa4eb44b0a79f433fd2fd4b9248272d043 (patch)
tree4acccb72b6bb0cd2be86ebe2cabd7038ade5c0fa /CMakeLists.txt
parentbf1aaf74846347d7eef70f66d96a19654aabc242 (diff)
link boost
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@385 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 9d61946f495cbe5d00a35d9a5a18fac007540da3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea99565a..78867423 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,6 +56,8 @@ if(NOT Boost_FOUND)
message(FATAL_ERROR "NOTICE: This demo requires Boost and will not be compiled.")
else()
INCLUDE_DIRECTORIES(${Boost_INCLUDE_DIRS})
+ LINK_DIRECTORIES(${Boost_LIBRARY_DIRS})
+
include_directories(src/common/include/)
include_directories(src/Contraction/include/)