summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-12-12 10:04:42 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-12-12 10:04:42 +0000
commit12fa1bbb902bebb2ffc21482a25913ac7c49dc85 (patch)
treef514d4b62cfdb23bdd718572ba7c267da6763868 /CMakeLists.txt
parentee3a59722aa0902c7fbde0f923c558b3b7dbb0b2 (diff)
Fix the bug, remove tan_test from examples and add a unitary test
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/tangential_test@1850 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 852570382d6f5713e534b49e7abf1e96a4a84076
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 005df6d7..78de6c09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,13 +73,13 @@ else()
set(Boost_USE_STATIC_RUNTIME OFF)
# Find TBB package for parallel sort - not mandatory, just optional.
- set(TBB_FIND_QUIETLY ON)
- find_package(TBB)
- if (TBB_FOUND)
- include(${TBB_USE_FILE})
- message("TBB found in ${TBB_LIBRARY_DIRS}")
- add_definitions(-DGUDHI_USE_TBB)
- endif()
+ #set(TBB_FIND_QUIETLY ON)
+ #find_package(TBB)
+ #if (TBB_FOUND)
+ # include(${TBB_USE_FILE})
+ # message("TBB found in ${TBB_LIBRARY_DIRS}")
+ # add_definitions(-DGUDHI_USE_TBB)
+ #endif()
find_package(Eigen3 3.1.0)
if (EIGEN3_FOUND)