summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-02-23 14:42:02 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-02-23 14:42:02 +0000
commit86ed4085d26398aed26dfd9c365f8f3ee187c92e (patch)
treef49b0ac3108bacbbb87df82f0fa161b0cb1230e8 /CMakeLists.txt
parent75a9dfbec0db666b566278f17313297dc18619d4 (diff)
parentfb1c4cd4e98f979e7aa5042fb16da1c3884efe7f (diff)
Add of Hasse complex example compilation. Insert_simplex_with_subfaces must increment number of simplices on each insertion
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@470 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 325d24d0919e216e3b2d816521749e406f0a8f98
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d6d0c55f..3afec463 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,6 +82,8 @@ else()
add_subdirectory(src/Skeleton_blocker/test)
add_subdirectory(src/Skeleton_blocker/example)
add_subdirectory(src/Contraction/example)
+ add_subdirectory(src/Hasse_complex/example)
+
endif()