summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2019-01-17 16:15:59 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2019-01-17 16:15:59 +0000
commit6b70186caa620f9cd734903db978b2117509f8b1 (patch)
treecb2cd36bfbeb480a6e7d7580c48591aa4d9c5440 /src/Alpha_complex/benchmark/CMakeLists.txt
parenta3b3e527f75ea05a7840ecf73f613f56c3c52273 (diff)
parente105da964b96218459c8822816de36273f6cdf17 (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/cubical_complex_small_fix@4062 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 495752e4da032e54a1a88adbcd030f526bc80a43
Diffstat (limited to 'src/Alpha_complex/benchmark/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/benchmark/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Alpha_complex/benchmark/CMakeLists.txt b/src/Alpha_complex/benchmark/CMakeLists.txt
new file mode 100644
index 00000000..622963dc
--- /dev/null
+++ b/src/Alpha_complex/benchmark/CMakeLists.txt
@@ -0,0 +1,9 @@
+project(Alpha_complex_benchmark)
+
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
+ add_executable(Alpha_complex_3d_benchmark Alpha_complex_3d_benchmark.cpp)
+ target_link_libraries(Alpha_complex_3d_benchmark ${CGAL_LIBRARY})
+ if (TBB_FOUND)
+ target_link_libraries(Alpha_complex_3d_benchmark ${TBB_LIBRARIES})
+ endif()
+endif ()