summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-28 10:31:30 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-28 10:31:30 +0000
commitf9cbd0166b89e2129fca58bb60620d257b6b6c80 (patch)
tree06a22db096100897a45e560e0d6c020b9c0ef1f6 /src/Alpha_complex/example/CMakeLists.txt
parent09925494f2d5010b05f11f418f2c10f99e2e0fdb (diff)
parent06f595c9bbe1f7fbc1d4e9dae7f5a0a384fe62c2 (diff)
Merge of branch boost_system_no_deprecated_test in order to :
- remove boost_system library dependency - repair conda package compilation issues found - Use Gudhi::Clock instead of boost::date_time library git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@2565 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: d68764ab186bd44f2b2253ba21ad1c0e09584455
Diffstat (limited to 'src/Alpha_complex/example/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Alpha_complex/example/CMakeLists.txt b/src/Alpha_complex/example/CMakeLists.txt
index 4badcb91..5bf553e9 100644
--- a/src/Alpha_complex/example/CMakeLists.txt
+++ b/src/Alpha_complex/example/CMakeLists.txt
@@ -5,9 +5,9 @@ project(Alpha_complex_examples)
# cmake -DCGAL_DIR=~/workspace/CGAL-4.7 ..
if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.7.0)
add_executable ( Alpha_complex_example_from_points Alpha_complex_from_points.cpp )
- target_link_libraries(Alpha_complex_example_from_points ${Boost_SYSTEM_LIBRARY} ${Boost_THREAD_LIBRARY} ${CGAL_LIBRARY})
+ target_link_libraries(Alpha_complex_example_from_points ${CGAL_LIBRARY})
add_executable ( Alpha_complex_example_from_off Alpha_complex_from_off.cpp )
- target_link_libraries(Alpha_complex_example_from_off ${Boost_SYSTEM_LIBRARY} ${Boost_THREAD_LIBRARY} ${CGAL_LIBRARY})
+ target_link_libraries(Alpha_complex_example_from_off ${CGAL_LIBRARY})
if (TBB_FOUND)
target_link_libraries(Alpha_complex_example_from_points ${TBB_LIBRARIES})
target_link_libraries(Alpha_complex_example_from_off ${TBB_LIBRARIES})