summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/test/CMakeLists.txt
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-17 12:46:40 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-17 12:46:40 +0000
commitc9eb4df1e23a30ae32ffc477c5d5e7dc378c175b (patch)
treeda96a66834145c61fdf5b59ba70b2328a7a4a7f1 /src/Alpha_complex/test/CMakeLists.txt
parent9469df0b1d91e133ee246229fb5df597c9d18e5b (diff)
parentac259e454de216c4774d3a9465598c7c96a1a224 (diff)
Merge latest trunk changes
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1310 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 5fd5cd61cce1cec90a81bbbe98e8f6e3324ea029
Diffstat (limited to 'src/Alpha_complex/test/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Alpha_complex/test/CMakeLists.txt b/src/Alpha_complex/test/CMakeLists.txt
index e24588d7..f8d6d789 100644
--- a/src/Alpha_complex/test/CMakeLists.txt
+++ b/src/Alpha_complex/test/CMakeLists.txt
@@ -25,7 +25,7 @@ if(CGAL_FOUND)
add_executable ( AlphaComplexUT Alpha_complex_unit_test.cpp )
target_link_libraries(AlphaComplexUT ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)
- target_link_libraries(AlphaComplexUT ${TBB_RELEASE_LIBRARY})
+ target_link_libraries(AlphaComplexUT ${TBB_LIBRARIES})
endif()
# Do not forget to copy test files in current binary dir