summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2020-11-04 09:01:21 +0100
committerGitHub <noreply@github.com>2020-11-04 09:01:21 +0100
commit6811a26e8b45ba4fde5ad3268d0eb07d3070a349 (patch)
treea4ad2e1f2a186a78aae05d8ca37c2da2bce1b75e /src/Alpha_complex/utilities/CMakeLists.txt
parent56dc7eb47cce596ee345dd7c6605dbee2f412f5e (diff)
parentdaa3b08931e830212bc09130f7040d98d257b08f (diff)
Merge pull request #393 from VincentRouvreau/weighted_alpha_complex_dD
Weighted alpha complex dD
Diffstat (limited to 'src/Alpha_complex/utilities/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/utilities/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Alpha_complex/utilities/CMakeLists.txt b/src/Alpha_complex/utilities/CMakeLists.txt
index 1e7dc1dd..303bd0a6 100644
--- a/src/Alpha_complex/utilities/CMakeLists.txt
+++ b/src/Alpha_complex/utilities/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Alpha_complex_utilities)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
if (TARGET Boost::program_options)
add_executable (alpha_complex_persistence alpha_complex_persistence.cpp)
target_link_libraries(alpha_complex_persistence ${CGAL_LIBRARY} Boost::program_options)
@@ -28,7 +28,7 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
install(TARGETS alpha_complex_persistence DESTINATION bin)
endif()
-endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
+endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
if (TARGET Boost::program_options)