summaryrefslogtreecommitdiff
path: root/src/Bitmap_cubical_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-11-27 14:16:44 +0000
committerpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-11-27 14:16:44 +0000
commit39ffc7af64543f0b2ce17487771afbd010a97349 (patch)
tree3f2736153e927cf6bc23f8c8bf0a0f868bf2cc6c /src/Bitmap_cubical_complex/example/CMakeLists.txt
parent606115b399b010b8ebfbf13f6a8ca2b1c1bf17cd (diff)
Adding changes to the cubcial complex class according to Marc and Vincent's comments.
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/bitmap@930 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: cb9134a5c18fae3e2e63bbaf8329dd168d08d3b3
Diffstat (limited to 'src/Bitmap_cubical_complex/example/CMakeLists.txt')
-rw-r--r--src/Bitmap_cubical_complex/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Bitmap_cubical_complex/example/CMakeLists.txt b/src/Bitmap_cubical_complex/example/CMakeLists.txt
index 05ef1319..dd252a79 100644
--- a/src/Bitmap_cubical_complex/example/CMakeLists.txt
+++ b/src/Bitmap_cubical_complex/example/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.6)
-project(GUDHISimplexTreeFromFile)
+project(GUDHIBitmap)
add_executable ( Bitmap_cubical_complex Bitmap_cubical_complex.cpp )
target_link_libraries(Bitmap_cubical_complex ${Boost_SYSTEM_LIBRARY})