summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-05-11 09:47:08 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-05-11 09:47:08 +0000
commite6c5dde140fa8f8de23fcf86c62d4c69bee9b16e (patch)
treed7fc243a7aeaf88ad25916000e54b1f756ec7db0 /src/CMakeLists.txt
parent2c89a6275c4aeead9a6bda6c39bd228da8ad9db6 (diff)
Create 2 new packages: Subsampling & Spatial_searching
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1167 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: e7053d379e936bb6c3f82bd323837285decba5d2
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e55e4395..f4d15b64 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -92,6 +92,8 @@ else()
add_subdirectory(example/Bitmap_cubical_complex)
add_subdirectory(example/Witness_complex)
add_subdirectory(example/Alpha_complex)
+ add_subdirectory(example/Spatial_searching)
+ add_subdirectory(example/Subsampling)
# data points generator
add_subdirectory(data/points/generator)