summaryrefslogtreecommitdiff
path: root/src/Nerve_GIC/test/CMakeLists.txt
diff options
context:
space:
mode:
authortlacombe <lacombe1993@gmail.com>2019-12-16 17:19:44 +0100
committertlacombe <lacombe1993@gmail.com>2019-12-16 17:19:44 +0100
commitefebda596ae5a03dd0f15317ebfe74b5f19c78aa (patch)
treec21581669c5dcc985bed33fd043c0999f4e20e7d /src/Nerve_GIC/test/CMakeLists.txt
parentaba9ad68394b0c5aae22c450cac7162733132002 (diff)
parent3f1601665cbd0b7397c9c19f55d608246192207b (diff)
Merge branch 'master' into wbary-theo
updating master in wbary-theo
Diffstat (limited to 'src/Nerve_GIC/test/CMakeLists.txt')
-rw-r--r--src/Nerve_GIC/test/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/Nerve_GIC/test/CMakeLists.txt b/src/Nerve_GIC/test/CMakeLists.txt
index b89c18a2..567bf43f 100644
--- a/src/Nerve_GIC/test/CMakeLists.txt
+++ b/src/Nerve_GIC/test/CMakeLists.txt
@@ -1,16 +1,15 @@
project(Graph_induced_complex_tests)
if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
- include(GUDHI_test_coverage)
+ include(GUDHI_boost_test)
add_executable ( Nerve_GIC_test_unit test_GIC.cpp )
- target_link_libraries(Nerve_GIC_test_unit ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)
target_link_libraries(Nerve_GIC_test_unit ${TBB_LIBRARIES})
endif()
file(COPY data DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
- gudhi_add_coverage_test(Nerve_GIC_test_unit)
+ gudhi_add_boost_test(Nerve_GIC_test_unit)
endif (NOT CGAL_VERSION VERSION_LESS 4.11.0)