summaryrefslogtreecommitdiff
path: root/src/Rips_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorfgodi <fgodi@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-10-25 11:19:00 +0000
committerfgodi <fgodi@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-10-25 11:19:00 +0000
commit23e265d8c48d921a51eb0265afa6d8af27b27559 (patch)
treef008c1dc24209204ede4b69386f6bf56513a72c2 /src/Rips_complex/example/CMakeLists.txt
parent8fd07bda067d82fd0d345c3bde0dce7de18a6722 (diff)
include limits in toplex_map
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/toplex_map@2804 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: a42cc7c557c193c57e3696eb0b877f6196841aaf
Diffstat (limited to 'src/Rips_complex/example/CMakeLists.txt')
-rw-r--r--src/Rips_complex/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Rips_complex/example/CMakeLists.txt b/src/Rips_complex/example/CMakeLists.txt
index 2940f164..b854b1c9 100644
--- a/src/Rips_complex/example/CMakeLists.txt
+++ b/src/Rips_complex/example/CMakeLists.txt
@@ -4,6 +4,8 @@ project(Rips_complex_examples)
# Point cloud
add_executable ( Rips_complex_example_from_off example_rips_complex_from_off_file.cpp )
+add_executable ( Rips_complex_example_from_fvecs example_rips_complex_from_fvecs.cpp )
+
add_executable ( Rips_complex_example_one_skeleton_from_points example_one_skeleton_rips_from_points.cpp )
# Distance matrix