summaryrefslogtreecommitdiff
path: root/src/Rips_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-28 10:31:30 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-28 10:31:30 +0000
commitf9cbd0166b89e2129fca58bb60620d257b6b6c80 (patch)
tree06a22db096100897a45e560e0d6c020b9c0ef1f6 /src/Rips_complex/example/CMakeLists.txt
parent09925494f2d5010b05f11f418f2c10f99e2e0fdb (diff)
parent06f595c9bbe1f7fbc1d4e9dae7f5a0a384fe62c2 (diff)
Merge of branch boost_system_no_deprecated_test in order to :
- remove boost_system library dependency - repair conda package compilation issues found - Use Gudhi::Clock instead of boost::date_time library git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@2565 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: d68764ab186bd44f2b2253ba21ad1c0e09584455
Diffstat (limited to 'src/Rips_complex/example/CMakeLists.txt')
-rw-r--r--src/Rips_complex/example/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/Rips_complex/example/CMakeLists.txt b/src/Rips_complex/example/CMakeLists.txt
index 712db16e..2940f164 100644
--- a/src/Rips_complex/example/CMakeLists.txt
+++ b/src/Rips_complex/example/CMakeLists.txt
@@ -3,17 +3,13 @@ project(Rips_complex_examples)
# Point cloud
add_executable ( Rips_complex_example_from_off example_rips_complex_from_off_file.cpp )
-target_link_libraries(Rips_complex_example_from_off ${Boost_SYSTEM_LIBRARY})
add_executable ( Rips_complex_example_one_skeleton_from_points example_one_skeleton_rips_from_points.cpp )
-target_link_libraries(Rips_complex_example_one_skeleton_from_points ${Boost_SYSTEM_LIBRARY})
# Distance matrix
add_executable ( Rips_complex_example_one_skeleton_from_distance_matrix example_one_skeleton_rips_from_distance_matrix.cpp )
-target_link_libraries(Rips_complex_example_one_skeleton_from_distance_matrix ${Boost_SYSTEM_LIBRARY})
add_executable ( Rips_complex_example_from_csv_distance_matrix example_rips_complex_from_csv_distance_matrix_file.cpp )
-target_link_libraries(Rips_complex_example_from_csv_distance_matrix ${Boost_SYSTEM_LIBRARY})
if (TBB_FOUND)
target_link_libraries(Rips_complex_example_from_off ${TBB_LIBRARIES})