summaryrefslogtreecommitdiff
path: root/src/Tangential_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-09-10 13:47:00 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-09-10 13:47:00 +0200
commit27535b78cba069a2870c9b0a322c4fd29b1a7219 (patch)
tree4c6b3c1f5d93f3512ea492e58db424b7477a3b75 /src/Tangential_complex/example/CMakeLists.txt
parent5e8144e8ddb4a39f9f4e60a9fafb5cc57f96acac (diff)
parent9d5ddcac38d43c9df813c0ca4a37b7dc48c68913 (diff)
Merge remote-tracking branch 'upstream/master' into sklearn_tda
Diffstat (limited to 'src/Tangential_complex/example/CMakeLists.txt')
-rw-r--r--src/Tangential_complex/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Tangential_complex/example/CMakeLists.txt b/src/Tangential_complex/example/CMakeLists.txt
index af0dac51..cb1486a4 100644
--- a/src/Tangential_complex/example/CMakeLists.txt
+++ b/src/Tangential_complex/example/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Tangential_complex_examples)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_executable( Tangential_complex_example_basic example_basic.cpp )
target_link_libraries(Tangential_complex_example_basic ${CGAL_LIBRARY})
add_executable( Tangential_complex_example_with_perturb example_with_perturb.cpp )
@@ -17,4 +17,4 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
install(TARGETS Tangential_complex_example_basic DESTINATION bin)
install(TARGETS Tangential_complex_example_with_perturb DESTINATION bin)
-endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)