summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authormathieu <mathieu.carriere3@gmail.com>2020-03-10 19:14:25 -0400
committermathieu <mathieu.carriere3@gmail.com>2020-03-10 19:14:25 -0400
commit3842ab4cb969db75beb984164a6737ee15be0272 (patch)
tree7fc81d47ef2f178146af64742f5f9008643c79ed /src/python/CMakeLists.txt
parent5a737eefc7abd690e8a174d2557d0157e77f5f4c (diff)
parent7a5b614aa3bd06897e0135f0cda4e61f16951b20 (diff)
Merge branch 'master' of https://github.com/GUDHI/gudhi-devel into generators
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 090a7446..20e72a5f 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -181,7 +181,7 @@ if(PYTHONINTERP_FOUND)
set(GUDHI_PYTHON_LIBRARY_DIRS "${GUDHI_PYTHON_LIBRARY_DIRS}'${MPFR_LIBRARIES_DIR}', ")
message("** Add mpfr ${MPFR_LIBRARIES}")
endif(MPFR_FOUND)
-endif(CGAL_FOUND)
+ endif(CGAL_FOUND)
# Specific for Mac
if (${CMAKE_SYSTEM_NAME} MATCHES "Darwin")