summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Alpha_complex/example/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Alpha_complex/example/CMakeLists.txt b/src/Alpha_complex/example/CMakeLists.txt
index 2fc62452..c93832d2 100644
--- a/src/Alpha_complex/example/CMakeLists.txt
+++ b/src/Alpha_complex/example/CMakeLists.txt
@@ -32,4 +32,6 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.7.0)
install(TARGETS Alpha_complex_example_from_points DESTINATION bin)
install(TARGETS Alpha_complex_example_from_off DESTINATION bin)
+ add_executable ( traits_test traits_test.cpp )
+
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.7.0)