summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bottleneck_distance/benchmark/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/benchmark/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/Bottleneck_distance/benchmark/CMakeLists.txt b/src/Bottleneck_distance/benchmark/CMakeLists.txt
index f70dd8ff..355e8d31 100644
--- a/src/Bottleneck_distance/benchmark/CMakeLists.txt
+++ b/src/Bottleneck_distance/benchmark/CMakeLists.txt
@@ -6,8 +6,6 @@ project(Bottleneck_distance_benchmark)
# cmake -DCGAL_DIR=~/workspace/CGAL-4.8 ../../..
if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
- if (EIGEN3_FOUND)
- add_executable ( bottleneck_chrono bottleneck_chrono.cpp )
- endif()
+ add_executable ( bottleneck_chrono bottleneck_chrono.cpp )
endif ()
endif()