summaryrefslogtreecommitdiff
path: root/src/Collapse/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Collapse/example/CMakeLists.txt')
-rw-r--r--src/Collapse/example/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/Collapse/example/CMakeLists.txt b/src/Collapse/example/CMakeLists.txt
index 95e1696f..96354489 100644
--- a/src/Collapse/example/CMakeLists.txt
+++ b/src/Collapse/example/CMakeLists.txt
@@ -21,10 +21,3 @@ add_test(NAME Edge_collapse_conserve_persistence_1 COMMAND $<TARGET_FILE:Edge_co
add_test(NAME Edge_collapse_conserve_persistence_2 COMMAND $<TARGET_FILE:Edge_collapse_conserve_persistence>
"${CMAKE_SOURCE_DIR}/data/points/tore3D_300.off" "2.")
-
-# Tests
-add_executable ( inf edge_collapse_conserve_persistence_with_inf.cpp )
-
-if (TBB_FOUND)
- target_link_libraries(inf ${TBB_LIBRARIES})
-endif()