summaryrefslogtreecommitdiff
path: root/src/Nerve_GIC/utilities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Nerve_GIC/utilities/CMakeLists.txt')
-rw-r--r--src/Nerve_GIC/utilities/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Nerve_GIC/utilities/CMakeLists.txt b/src/Nerve_GIC/utilities/CMakeLists.txt
index 7762c8a0..7a838a8c 100644
--- a/src/Nerve_GIC/utilities/CMakeLists.txt
+++ b/src/Nerve_GIC/utilities/CMakeLists.txt
@@ -21,4 +21,8 @@ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
add_test(NAME Nerve_GIC_utilities_VoronoiGIC COMMAND $<TARGET_FILE:VoronoiGIC>
"human.off" "100")
+ install(TARGETS Nerve DESTINATION bin)
+ install(TARGETS VoronoiGIC DESTINATION bin)
+ install(FILES KeplerMapperVisuFromTxtFile.py km.py km.py.COPYRIGHT DESTINATION bin)
+
endif (NOT CGAL_VERSION VERSION_LESS 4.8.1)