summaryrefslogtreecommitdiff
path: root/src/Persistence_representations/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Persistence_representations/example/CMakeLists.txt')
-rw-r--r--src/Persistence_representations/example/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/Persistence_representations/example/CMakeLists.txt b/src/Persistence_representations/example/CMakeLists.txt
index 89284e38..3142f19b 100644
--- a/src/Persistence_representations/example/CMakeLists.txt
+++ b/src/Persistence_representations/example/CMakeLists.txt
@@ -37,12 +37,12 @@ add_test(NAME Persistence_weighted_gaussian
COMMAND $<TARGET_FILE:Persistence_weighted_gaussian>)
install(TARGETS Persistence_weighted_gaussian DESTINATION bin)
-add_executable ( Persistence_image persistence_image.cpp )
-add_test(NAME Persistence_image
- COMMAND $<TARGET_FILE:Persistence_image>)
-install(TARGETS Persistence_image DESTINATION bin)
-
-add_executable ( Landscape landscape.cpp )
-add_test(NAME Landscape
- COMMAND $<TARGET_FILE:Landscape>)
-install(TARGETS Landscape DESTINATION bin)
+add_executable ( Persistence_heat_maps_exact persistence_heat_maps_exact.cpp )
+add_test(NAME Persistence_heat_maps_exact
+ COMMAND $<TARGET_FILE:Persistence_heat_maps_exact>)
+install(TARGETS Persistence_heat_maps_exact DESTINATION bin)
+
+add_executable ( Persistence_landscape_on_grid_exact persistence_landscape_on_grid_exact.cpp )
+add_test(NAME Persistence_landscape_on_grid_exact
+ COMMAND $<TARGET_FILE:Persistence_landscape_on_grid_exact>)
+install(TARGETS Persistence_landscape_on_grid_exact DESTINATION bin)