summaryrefslogtreecommitdiff
path: root/src/Persistent_cohomology/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Persistent_cohomology/test/CMakeLists.txt')
-rw-r--r--src/Persistent_cohomology/test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Persistent_cohomology/test/CMakeLists.txt b/src/Persistent_cohomology/test/CMakeLists.txt
index ff6b38a6..31a86a2d 100644
--- a/src/Persistent_cohomology/test/CMakeLists.txt
+++ b/src/Persistent_cohomology/test/CMakeLists.txt
@@ -15,8 +15,8 @@ target_link_libraries(PersistentCohomologyUT ${Boost_SYSTEM_LIBRARY} ${Boost_UNI
add_executable ( BettiNumbersUT betti_numbers_unit_test.cpp )
target_link_libraries(BettiNumbersUT ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)
- target_link_libraries(PersistentCohomologyUT ${TBB_RELEASE_LIBRARY})
- target_link_libraries(BettiNumbersUT ${TBB_RELEASE_LIBRARY})
+ target_link_libraries(PersistentCohomologyUT ${TBB_LIBRARIES})
+ target_link_libraries(BettiNumbersUT ${TBB_LIBRARIES})
endif()
# Unitary tests
@@ -35,7 +35,7 @@ if(GMPXX_FOUND AND GMP_FOUND)
add_executable ( PersistentCohomologyMultiFieldUT persistent_cohomology_unit_test_multi_field.cpp )
target_link_libraries(PersistentCohomologyMultiFieldUT ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY} ${GMPXX_LIBRARIES} ${GMP_LIBRARIES})
if (TBB_FOUND)
- target_link_libraries(PersistentCohomologyMultiFieldUT ${TBB_RELEASE_LIBRARY})
+ target_link_libraries(PersistentCohomologyMultiFieldUT ${TBB_LIBRARIES})
endif()
# Unitary tests