summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gard.spreemann@epfl.ch>2017-09-21 14:23:05 +0200
committerGard Spreemann <gard.spreemann@epfl.ch>2017-09-21 14:23:05 +0200
commitd999d237df9a31422799bccd758356597c87a03f (patch)
tree613cdddbcbed3863f19f755c6e5758f05acfbcc6 /src/CMakeLists.txt
parentfbaa9d774990acc89572c04430cec985cf9be98b (diff)
Hard-coded temporary SLEPc detection.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f8334f8..ecff6e3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,2 +1,2 @@
add_executable(lapdog main.cpp)
-target_link_libraries(lapdog ${MPI_LIBRARIES} ${PETSC_LIBRARIES})
+target_link_libraries(lapdog ${MPI_LIBRARIES} ${PETSC_LIBRARIES} ${SLEPC_LIBRARIES})