summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ecff6e3..f6002e7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,2 +1,2 @@
-add_executable(lapdog main.cpp)
+add_executable(lapdog main.cpp options.cpp)
target_link_libraries(lapdog ${MPI_LIBRARIES} ${PETSC_LIBRARIES} ${SLEPC_LIBRARIES})