summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVincent Rouvreau <vincent.rouvreau@inria.fr>2022-12-13 14:34:58 +0100
committerVincent Rouvreau <vincent.rouvreau@inria.fr>2022-12-13 14:34:58 +0100
commit822774766946b45350f445e06cf7c66545bf574c (patch)
tree0a3bbad70473a50e1067f4b0d8d3c4c04fea4eb4
parent2a4b1d97119908303bc02a178767a604203360d3 (diff)
show wheel before repair for debug purposes
-rw-r--r--.github/workflows/pip-build-linux.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.github/workflows/pip-build-linux.yml b/.github/workflows/pip-build-linux.yml
index 11968e97..550a314f 100644
--- a/.github/workflows/pip-build-linux.yml
+++ b/.github/workflows/pip-build-linux.yml
@@ -19,6 +19,7 @@ jobs:
cmake -DCMAKE_BUILD_TYPE=Release -DPYTHON_EXECUTABLE=$PYTHON311/bin/python ..
cd src/python
$PYTHON311/bin/python setup.py bdist_wheel
+ auditwheel show dist/*.whl
auditwheel repair dist/*.whl
- name: Install and test wheel for Python 3.11
run: |