summaryrefslogtreecommitdiff
path: root/src/common/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-04-06 11:18:19 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-04-06 11:18:19 +0000
commit01d50e3c77a6f8a2aa7e538f90512482af85d317 (patch)
tree847f50ecf75746517612c927730fcbaa3cdb6472 /src/common/example/CMakeLists.txt
parentfb22bc9ca84f5b3c55a598bf0c903a73c117e783 (diff)
CGAL version requires 4.7 to access CGAL Point_d dimension() function
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/alphashapes@1099 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: fe6bb4958f7d98427fb705b7c02b64bddb7e190d
Diffstat (limited to 'src/common/example/CMakeLists.txt')
-rw-r--r--src/common/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 2914756e..5aeaa8c6 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -1,9 +1,9 @@
cmake_minimum_required(VERSION 2.6)
project(GUDHIDelaunayTriangulationOffFileReadWrite)
-# need CGAL 4.6
+# need CGAL 4.7
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.6.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.7.0)
find_package(Eigen3 3.1.0)
if (EIGEN3_FOUND)
message(STATUS "Eigen3 version: ${EIGEN3_VERSION}.")