summaryrefslogtreecommitdiff
path: root/src/common/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-03-05 10:16:51 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-03-05 10:16:51 +0100
commite1dbf6da118615e20d2b642df98b7d3df7cfd8c7 (patch)
treeef64ef3a023cb38835f526f6732f3194c215c962 /src/common/example/CMakeLists.txt
parentd2943b9e7311c8a3d8a4fb379c39b15497481b9c (diff)
Remove travis and use appveyor for OSx. Fix parallel test by setting tests dependencies
Diffstat (limited to 'src/common/example/CMakeLists.txt')
-rw-r--r--src/common/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 583a0027..fa8eb98c 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -12,6 +12,7 @@ if (DIFF_PATH)
add_test(Common_example_vector_double_off_reader_diff_files ${DIFF_PATH}
${CMAKE_CURRENT_BINARY_DIR}/vectordoubleoffreader_result.txt ${CMAKE_CURRENT_BINARY_DIR}/alphacomplexdoc.off.txt)
+ set_tests_properties(Common_example_vector_double_off_reader_diff_files PROPERTIES DEPENDS Common_example_vector_double_off_reader)
endif()
if(NOT CGAL_VERSION VERSION_LESS 4.11.0)