summaryrefslogtreecommitdiff
path: root/src/python/setup.py.in
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2023-01-20 13:47:30 +0100
committerGard Spreemann <gspr@nonempty.org>2023-01-20 13:47:30 +0100
commit688cbc5c29d0a6aaf233eee185a06cef5cb2e745 (patch)
treecb13b84e9f7cddea48b903d24014f63d1dfda7e3 /src/python/setup.py.in
parent2b3caf86fc6500a9fca9e9085012a2315fbbac3b (diff)
parented492f09ca3c9d7cd972bbbbec37f680cd624fbe (diff)
Merge tag 'tags/gudhi-release-3.7.1' into dfsg/latestdfsg/latest
Diffstat (limited to 'src/python/setup.py.in')
-rw-r--r--src/python/setup.py.in4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/python/setup.py.in b/src/python/setup.py.in
index 2c67c2c5..6eb0db42 100644
--- a/src/python/setup.py.in
+++ b/src/python/setup.py.in
@@ -48,10 +48,6 @@ ext_modules = cythonize(ext_modules, compiler_directives={'language_level': '3'}
for module in pybind11_modules:
my_include_dirs = include_dirs + [pybind11.get_include(False), pybind11.get_include(True)]
- if module == 'hera/wasserstein':
- my_include_dirs = ['@HERA_WASSERSTEIN_INCLUDE_DIR@'] + my_include_dirs
- elif module == 'hera/bottleneck':
- my_include_dirs = ['@HERA_BOTTLENECK_INCLUDE_DIR@'] + my_include_dirs
ext_modules.append(Extension(
'gudhi.' + module.replace('/', '.'),
sources = [source_dir + module + '.cc'],