summaryrefslogtreecommitdiff
path: root/.circleci
diff options
context:
space:
mode:
Diffstat (limited to '.circleci')
-rw-r--r--.circleci/config.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.circleci/config.yml b/.circleci/config.yml
index 34910ad6..4edb0e1b 100644
--- a/.circleci/config.yml
+++ b/.circleci/config.yml
@@ -59,6 +59,7 @@ jobs:
mkdir build;
cd build;
cmake -DCMAKE_BUILD_TYPE=Release -DWITH_GUDHI_EXAMPLE=OFF -DWITH_GUDHI_UTILITIES=OFF -DWITH_GUDHI_PYTHON=ON -DPython_ADDITIONAL_VERSIONS=3 ..;
+ cd python;
python setup.py build_ext -j 4 --inplace;
make sphinx;
cp -R python/sphinx /tmp/sphinx;