summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2023-06-14 16:51:31 +0200
committerGard Spreemann <gspr@nonempty.org>2023-06-14 16:51:31 +0200
commit96788a3fe5601e4c3f49b592aa0d9c034247862e (patch)
tree5ee3ebcdea05f6766fc9858344913e40487e9067 /Makefile
parent35bd2c98b642df78638d7d733bc1a89d873db1de (diff)
parent89f1613861152432807077fbb146578611dc5888 (diff)
Merge tag '0.9.0' into dfsg/latestdfsg/latest
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 315218d..7a5cbe1 100644
--- a/Makefile
+++ b/Makefile
@@ -42,7 +42,7 @@ clean : FORCE
$(PYTHON) setup.py clean
pep8 :
- flake8 examples/ ot/ test/
+ flake8 examples/ ot/ test/ --count --max-line-length=127 --statistics --show-source
test : FORCE pep8
$(PYTHON) -m pytest --durations=20 -v test/ --doctest-modules --ignore ot/gpu/