summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 315218d..7a5cbe1 100644
--- a/Makefile
+++ b/Makefile
@@ -42,7 +42,7 @@ clean : FORCE
$(PYTHON) setup.py clean
pep8 :
- flake8 examples/ ot/ test/
+ flake8 examples/ ot/ test/ --count --max-line-length=127 --statistics --show-source
test : FORCE pep8
$(PYTHON) -m pytest --durations=20 -v test/ --doctest-modules --ignore ot/gpu/