summaryrefslogtreecommitdiff
path: root/src/Subsampling/example/CMakeLists.txt
diff options
context:
space:
mode:
authorskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-24 13:42:39 +0000
committerskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-24 13:42:39 +0000
commit7928209595af6f7559fde36fa06c031cd47e7179 (patch)
tree5797f3cf082db94827ef0fa17ceeb2c50712c4f5 /src/Subsampling/example/CMakeLists.txt
parent9eaa65136751ab3362c13455163187bd60e7a1aa (diff)
Copied Clément's example for 2 functions
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1338 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 42f29038057980965bfead2c73cbc013448493fb
Diffstat (limited to 'src/Subsampling/example/CMakeLists.txt')
-rw-r--r--src/Subsampling/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Subsampling/example/CMakeLists.txt b/src/Subsampling/example/CMakeLists.txt
index e7a8a9f7..e1e7cc71 100644
--- a/src/Subsampling/example/CMakeLists.txt
+++ b/src/Subsampling/example/CMakeLists.txt
@@ -11,9 +11,9 @@ if(CGAL_FOUND)
include( ${EIGEN3_USE_FILE} )
include_directories (BEFORE "../../include")
- #add_executable( Subsampling_example_pick_random_points example_pick_random_points.cpp )
+ add_executable( Subsampling_example_pick_random_points example_pick_random_points.cpp )
- #add_executable( Subsampling_example_choose_farthest_point example_choose_farthest_point.cpp )
+ add_executable( Subsampling_example_choose_by_farthest_point example_choose_by_farthest_point.cpp )
#target_link_libraries(Subsampling_example_choose_farthest_point ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
add_executable(Subsampling_example_sparsify_point_set example_sparsify_point_set.cpp)