summaryrefslogtreecommitdiff
path: root/src/Subsampling/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Subsampling/example/CMakeLists.txt')
-rw-r--r--src/Subsampling/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Subsampling/example/CMakeLists.txt b/src/Subsampling/example/CMakeLists.txt
index e7a8a9f7..e1e7cc71 100644
--- a/src/Subsampling/example/CMakeLists.txt
+++ b/src/Subsampling/example/CMakeLists.txt
@@ -11,9 +11,9 @@ if(CGAL_FOUND)
include( ${EIGEN3_USE_FILE} )
include_directories (BEFORE "../../include")
- #add_executable( Subsampling_example_pick_random_points example_pick_random_points.cpp )
+ add_executable( Subsampling_example_pick_random_points example_pick_random_points.cpp )
- #add_executable( Subsampling_example_choose_farthest_point example_choose_farthest_point.cpp )
+ add_executable( Subsampling_example_choose_by_farthest_point example_choose_by_farthest_point.cpp )
#target_link_libraries(Subsampling_example_choose_farthest_point ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
add_executable(Subsampling_example_sparsify_point_set example_sparsify_point_set.cpp)